CVE-2022-37061

All FLIR AX8 thermal sensor cameras version up to and including 1.46.16 are vulnerable to Remote Command Injection. This can be exploited to inject and execute arbitrary shell commands as the root user through the id HTTP POST parameter in the res.php endpoint. A successful exploit could allow the attacker to execute arbitrary commands on the underlying operating system with the root privileges.

MISC: http://packetstormsecurity.com/files/168114/FLIX-AX8-1.46.16-Remote-Command-Execution.html
MISC: http://packetstormsecurity.com/files/168116/FLIR-AX8-1.46.16-Traversal-Access-Control-Command-Injection-XSS.html
MISC: https://gist.github.com/Nwqda/9e16852ab7827dc62b8e44d6180a6899
MISC: https://www.flir.com/products/ax8-automation/
CVE: https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2022-37061

11 years
254 countries
641k users
4250k calculations