CVE-2018-7780

In Schneider Electric Pelco Sarix Professional 1st generation cameras with firmware versions prior to 3.29.69, a buffer overflow vulnerability exist in cgi program "set".

CONFIRM: https://www.schneider-electric.com/en/download/document/SEVD-2018-114-01/
CVE: https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2018-7780

7 years
227 countries
143k users
1012k calculations
Logo www.i4wifi.cz
Logo www.inv-technology.com
Logo www.eleksys.cz
Logo sectech.co.nz
Logo www.systemy-stech.cz
Logo www.kelcom.cz