CVE-2018-3920

An exploitable code execution vulnerability exists in the firmware update functionality of the Yi Home Camera 27US 1.8.7.0D. A specially crafted 7-Zip file can cause a CRC collision, resulting in a firmware update and code execution. An attacker can insert an SDcard to trigger this vulnerability.

MISC: https://www.talosintelligence.com/vulnerability_reports/TALOS-2018-0584
CVE: https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2018-3920

8 years
234 countries
235k users
1485k calculations
Logo sectech.co.nz
Logo blog.camcloud.com
Logo www.a1securitycameras.com
Logo www.i4wifi.cz
Logo www.inv-technology.com
Logo reolink.com