CVE-2017-2878

An exploitable buffer overflow vulnerability exists in the web management interface used by the Foscam C1 Indoor HD Camera running application firmware 2.52.2.43. A specially crafted HTTP request can cause a buffer overflow resulting in overwriting arbitrary data. An attacker can simply send an HTTP request to the device to trigger this vulnerability.

MISC: https://talosintelligence.com/vulnerability_reports/TALOS-2017-0385
CVE: https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2017-2878

8 years
235 countries
250k users
1558k calculations
Logo www.elsec.cz
Logo www.kelcom.cz
Logo reolink.com
Logo secutek.cz
Logo www.power-shop.gr
Logo www.a1securitycameras.com