CVE-2015-4409

Buffer overflow on Hikvision NVR DS-76xxNI-E1/2 and DS-77xxxNI-E4 devices before 3.4.0 allows remote authenticated users to cause a denial of service (service interruption) via a crafted HTTP request, aka the SDK issue.

CONFIRM: http://www.hikvision.com/En/Press-Release-details_435_i1023.html
CVE: https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2015-4409

7 years
216 countries
100k users
738k calculations