CVE-2007-2680

Cross-site scripting (XSS) vulnerability in the management interface in Canon Network Camera Server VB100 and VB101 with firmware 3.0 R69 and earlier, and VB150 with firmware 1.1 R39 and earlier, allows remote attackers to inject arbitrary web script or HTML via unspecified vectors.

CONFIRM: http://cweb.canon.jp/drv-upd/webview/notification.html
JVN: http://jvn.jp/jp/JVN#06735665/
BID: http://www.securityfocus.com/bid/23560
VUPEN: http://www.vupen.com/english/advisories/2007/1461
OSVDB: http://osvdb.org/35019
SECUNIA: http://secunia.com/advisories/24940
CVE: https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2007-2680

9 years
245 countries
383k users
2247k calculations
Logo www.eleksys.cz
Logo www.elsec.cz
Logo www.i4wifi.cz
Logo www.power-shop.gr
Logo blog.camcloud.com
Logo ru.kedacom.com