CVE-2022-37063

All FLIR AX8 thermal sensor cameras versions up to and including 1.46.16 are vulnerable to Cross Site Scripting (XSS) due to improper input sanitization. An authenticated remote attacker can execute arbitrary JavaScript code in the web management interface. A successful exploit could allow the attacker to insert malicious JavaScript code.

MISC: http://packetstormsecurity.com/files/168116/FLIR-AX8-1.46.16-Traversal-Access-Control-Command-Injection-XSS.html
MISC: https://gist.github.com/Nwqda/9e16852ab7827dc62b8e44d6180a6899
MISC: https://www.flir.com/products/ax8-automation/
CVE: https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2022-37063

11 years
254 countries
641k users
4250k calculations