CVE-2021-41504

** UNSUPPORTED WHEN ASSIGNED ** An Elevated Privileges issue exists in D-Link DCS-5000L v1.05 and DCS-932L v2.17 and older. The use of the digest-authentication for the devices command interface may allow further attack vectors that may compromise the cameras configuration and allow malicious users on the LAN to access the device. NOTE: This vulnerability only affects products that are no longer supported by the maintainer.

MISC: https://supportannouncement.us.dlink.com/announcement/publication.aspx?name=SAP10247
MISC: https://www.dlink.com/en/security-bulletin/
CVE: https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2021-41504

11 years
253 countries
587k users
3950k calculations