CVE-2021-4045

TP-Link Tapo C200 IP camera, on its 1.1.15 firmware version and below, is affected by an unauthenticated RCE vulnerability, present in the uhttpd binary running by default as root. The exploitation of this vulnerability allows an attacker to take full control of the camera.

CONFIRM: https://www.incibe-cert.es/en/early-warning/security-advisories/tp-link-tapo-c200-remote-code-execution-vulnerability
CVE: https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2021-4045

11 years
254 countries
621k users
4139k calculations