CVE-2018-6414

A buffer overflow vulnerability in the web server of some Hikvision IP Cameras allows an attacker to send a specially crafted message to affected devices. Due to the insufficient input validation, successful exploit can corrupt memory and lead to arbitrary code execution or crash the process.

CONFIRM: https://www.hikvision.com/en/support/cybersecurity/security-advisory/security-notification--buffer-overflow-vulnerability-in-some-hik/
CVE: https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2018-6414

10 years
253 countries
671k users
3646k calculations
Logo blog.camcloud.com
Logo reolink.com
Logo www.inv-technology.com
Logo www.i4wifi.cz
Logo www.power-shop.gr
Logo www.eleksys.cz