CVE-2013-7204

Cross-site request forgery (CSRF) vulnerability in set_users.cgi in Conceptronic CIPCAMPTIWL Camera 1.0 with firmware 21.37.2.49 allows remote attackers to hijack the authentication of administrators for requests that add arbitrary users.

BUGTRAQ: http://www.securityfocus.com/archive/1/archive/1/530717/100/0/threaded
EXPLOIT-DB: http://www.exploit-db.com/exploits/30914
OSVDB: http://osvdb.org/101930
CVE: https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2013-7204

7 years
218 countries
107k users
780k calculations